KatsBits Community

Pose Edit & Twitching

0 Members and 1 Guest are viewing this topic.

Offline CherryRed

  • Newbie
    • Posts: 2
Hello! I have two questions if you would be so kind to help me with.

The first is, after you key frame and export the pose to review in client, how do you go back to edit it? Seems like when I do, the pose explodes when exporting it a second time. (I delete the key frames, edit and repeat the process.)

Second question is, there is a minor twitching action happening in my static pose. Any idea why?
https://gyazo.com/bc77550783adcca93a4049d5903d104a

Thank you so much for the help and the wonderful tutorials.

[EDIT] removed image tags as they don't seem to work on those URL's, kat.


Offline CherryRed

  • Newbie
    • Posts: 2
Ahh, figured it out. I didn't uncheck NLA-strips down & Force start/end -- that fixed the twitching. I also updated my client as suggested in another thread and haven't had any explosion issues since. I'm able to edit and export. You can delete this thread if you need. Thanks again!


Offline kat

  • Administrator
  • Hero Member
  • *
    • Posts: 2584
    • KatsBits
Notwithstanding the FBX export settings being the cause in this instance, you can also double-check your keyframes by copy/pasting the 'start' into the 'end' frame (or vice versa) to ensure you're using the exact same pose across the entire sequence. If that had still revealed an issue you'd know for sure it was something else.



Glad you sorted it out either way, heh!