Sponsored Adverts

Author Topic: wglMakeCurrent: GtkRadiant 1.5 errors  (Read 5937 times)

0 Members and 1 Guest are viewing this topic.

Offline kat

  • Administrator
  • Hero Member
  • *
  • Posts: 2405
wglMakeCurrent: GtkRadiant 1.5 errors
« on: June 25, 2015, 04:59:10 PM »
Read the following as possible causes;
GtkRadiant often has the same problem running on computers with multi-core CPU's that QeRadiant, the version that shipped with Doom 3, Quake 4 and Prey, has. If the above don't 'solve' the problem then it will more than likely be a 'true' driver issue, especially so running on Windows based PC's, or any machine running Intel based "HD" GFX chipsets/cards, that will need to be addressed directly in the graphics cards settings (or driver updates/rollbacks).

If using GtkRadiant 1.4 on Windows based computers it may be necessary to upgrade to GtkRadiant 1.5 (create an additional installation) if editing any game running idTech 4 (formally the Doom 3 engine).

 

Sponsored Adverts
RSS Copyright © 2019 KatsBits™. All Rights Reserved. No part of this or associated properties shall be reproduced without prior consent. AdvertisePrivacy PolicyDMCA (about DMCA) • Copyright PolicyCopyright Contact Home Blog Support About Contact Site Search Site Map RSS feed Forum YouTube FaceBook LinkedIn Twitter Instagram IMVU