Sponsored Adverts

Author Topic: Morph animation not working after publication  (Read 2641 times)

0 Members and 1 Guest are viewing this topic.

Offline appolon2

  • Newbie
  • Posts: 6
Morph animation not working after publication
« on: November 29, 2019, 12:10:17 PM »
i create a furniture with morph animation and works on the program but does not work after publication

Video:

[edit] tidied up your post and added the youtube tag. kat

Offline kat

  • Administrator
  • Hero Member
  • *
  • Posts: 2403
Re: morph animation not work after publication
« Reply #1 on: November 29, 2019, 01:07:56 PM »
Ooof... don't know what you used to record that but install OBS Studio and use that to record, that should produce better movies, that was quite difficult to figure out what was going on.

As for the product... Hmm, if it works in Create Mode but not in Shop it might be worth clearing out IMVU cache as sometimes updates don't propagate to the store version instantly and/or it may take some time to filter through IMVU's system.

Aside from that, in Blender make sure to be creating the Shape Key animation in the Action Editor rather than the Timeline and you're disabling the correct options on export in the Animations tab. Everything else looks fines otherwise so far as I can tell - see here for reference (check the timestamp titled "Shape Key animation") https://www.katsbits.com/smforum/index.php?topic=1011.msg4878#msg4878

 

Sponsored Adverts
RSS Copyright © 2019 KatsBits™. All Rights Reserved. No part of this or associated properties shall be reproduced without prior consent. AdvertisePrivacy PolicyDMCA (about DMCA) • Copyright PolicyCopyright Contact Home Blog Support About Contact Site Search Site Map RSS feed Forum YouTube FaceBook LinkedIn Twitter Instagram IMVU