KatsBits Community

Can't control my particle appearence in rendering

0 Members and 1 Guest are viewing this topic.

Offline ACDmvmkr

  • Newbie
    • Posts: 47
How do I control how particles are rendered in Blender 249b?

I've been fighting this problem for a long time now. I'm trying to use the particle system to simulate debris kicked up off the ground and shrapnel produced from explosions, but I cannot control how these particles are rendered.

They always come out as these large diffuse glowing globs. There seems to be no method of controlling how they appear when rendered.... There seems to be plenty of attention given to how to control how they appear in the work window, but nothing seems to effect how they are actually rendered. I've played with every setting that I can find, and absolutely nothing effects anything in the rendering result. I'm completely out of ideas now.

I cannot figure this out for myself....

thank you very much;

This is the effect I'm looking for - see the pointy speckly appearance of the particles? Whenever I try to do it, they always render out as soft diffuse globs.


Snapshot 693 by osukent302, on Flickr


Snapshot 694 by osukent302, on Flickr

I can control how they look in the workspace window, but this has nothing to do with how they appear in Render.... If I set it as points;


Snapshot 683 by osukent302, on Flickr

It renders as this....


Snapshot 682 by osukent302, on Flickr

If I set it as crosses;


Snapshot 686 by osukent302, on Flickr

It still renders out as this....


Snapshot 682 by osukent302, on Flickr

The same is true with any of the other settings I've tried....


Snapshot 685 by osukent302, on Flickr


Snapshot 684 by osukent302, on Flickr

No matter what settings I've selected, it still renders out as this....


Snapshot 682 by osukent302, on Flickr

I have played with every single button and setting on each of the following panels to no avail. Some of them change the appearence in the work window, but nothing has any effect on how the particles actually render out.


Snapshot 689 by osukent302, on Flickr


Snapshot 691 by osukent302, on Flickr


Snapshot 687 by osukent302, on Flickr


Snapshot 692 by osukent302, on Flickr

I've searched for help on YouTube and online, but they mostly cover how to produce the particles and such, but not on how to control their appearence. Some talk about these exotic rendering engines like Cycles, etc, but I don't have, or know about them, and am just using the built in renderer for 249b.

All I want to do is render the particles as little specks or points as in the first images rather than those big diffuse glowing balls, yet none of the settings seem to control that....


[Edit]cleaned up the formatting a little. kat

Offline kat

  • Administrator
  • Hero Member
  • *
    • Posts: 2720
    • KatsBits
For whatever reason it doesn't appear to be picking up on the particle itself (the actual item its supposed to be rendering), so either one hasn't been set, or Blender is defaulting to a generic 'blob' (over-riding what might be there). What is the emitter actually using as the particle object itself? A texture or an actual mesh object? Beyond that have a read through the following Wiki resources (if you haven't already) to see if there's anything in there that might help.