KatsBits Community

[Blender] where has the "VBO" setting gone?

kat · 1 · 25006

0 Members and 1 Guest are viewing this topic.

Offline kat

  • Administrator
  • Hero Member
  • *
    • Posts: 2703
    • KatsBits
The previously available "VBO" (Vertex Buffer Objects) Scene optimisation setting found in "File » Preferences » System" is no longer available Blender 2.77[1] onward (subject to change) as the "VBO" property is now ON by default. This means dense or vertex heavy meshes are (graphic memory) optimised regardless, Blender now shunts vertex data into graphics rather than main system memory by default rather than as an option.
Quote
Note: for older hardware this may mean being locked to Blender 2.76 or below because the feature relies on relatively up-to-date OpenGL support, typically not provided by older graphics hardware.

"VBO" setting available in "System" preferences in Blender 2.76.

"VBO" setting no longer available in "System" Preferences, Blender 2.77.


Footnotes
[1] "Remove vertex array support from GPUBuffers. Remove USER_DISABLE_VBO." - https://developer.blender.org/rBc402a379a23af71aa5c21566967b75ab5c869e01