KatsBits Community

Game Editing => 3D Modeling & Content Creation => Topic started by: ACDmvmkr on March 12, 2012, 05:39:05 AM

Title: Rendering difficulties
Post by: ACDmvmkr on March 12, 2012, 05:39:05 AM
I'm finding that I cannot seem to view any of my blender models while actually in Blender.

Whenever I try to use RENDER, it shows a hideously poor renditon of the model, and it won't even show the proper textures applied to any of the parts. See the example below....

(https://www.katsbits.com/smforum/proxy.php?request=http%3A%2F%2Ffarm8.staticflickr.com%2F7042%2F6828994256_26a2dc4b89_z.jpg&hash=278611b5e9159179d7159f7be30e27948f93430e)

The object on the left is the original model, while the one on the right is a re-imported LightWave object. Neither one seems to work while in Blender.

When I export the model to a Lightwave object, however, it looks fantastic when I import it into another program, like Terragen, but it just won't work for me in Blender itself. Even if I try re-importing said LightWave object back into Blender and try to render that, it still won't show it properly.

I've found the only way I can check the results of my work is to export each phase of my model as a LightWave, import that into Terragen, and then examine it in there....what a huge pain in the ass!

What is going on, and how do I fix it?
Thanks, Dave
Title: Re: Rendering difficulties
Post by: kat on March 12, 2012, 10:46:32 AM
Check list;
Try the above and see if that helps. Also, try rendering a completely new scene to see if the same thing happens there - just use the default cube and apply a material/texture/image combo, then render.
Title: Re: Rendering difficulties
Post by: ACDmvmkr on March 13, 2012, 08:52:48 PM
Nothing, no difference. I did change the one thing, "Map Input" to UV (it was previously on orco), "Map Output" was already on Col, and I can't find this "Texture" properties that has a "Source" menu on it, so I couldn't do anything about that.

However, whenever I unwrap an object for applying, and load the image into the UV editor, or use the texture buttons to load my texture images, it always lists the proper directory that I'm drawing my images from.....and once again, whenever I export to another program, the image is pristine over there.

Where do I find this "Texture" properies with the "Source" choice? I've looked under the Materials button, the Textures button, the File Paths of the "I" screen up top, and selected the closest thing to a "relative" button I can find there, the "Relative Paths Default". I've tried changing the //textures entry to the direct path where my images files are stored in to no effect.

I tried applying an image to the simple start-up cube of a new file, and that still doesn't work. The render still just shows a plain gray cube, even though the 3D screen shows the image on it. I'm stumped, and getting terribly dissapointed in Blender....
Title: Re: Rendering difficulties
Post by: kat on March 13, 2012, 09:18:04 PM
If you want to (or are able to) email me the file I'll have a look and see what's going on.